Histogram fails

MiraMon Professional and MiraMon Universal Map Reader functionalities.
Respon
CristinaDomingo
Entrades: 6
Membre des de: dc., 08 juny 2011, 17:07

Histogram fails

Entrada Autor: CristinaDomingo » dv., 17 juny 2011, 12:36

Hello,

I am trying to use the Histogram aplication and an error occurs:
---------------------------
WHisto
---------------------------
Cannot open C:\temp\Calculadora\ARVI.img file.
---------------------------
Aceptar
---------------------------
Histogram_Error.jpg
Does anyone know what is it wrong?
My MM version is 7.0f

Lluís Pesquer
Entrades: 11
Membre des de: dj., 16 juny 2011, 19:03

Re: Histogram fails

Entrada Autor: Lluís Pesquer » dl., 20 juny 2011, 10:13

Hello,
I think, I will need more information for trying to solve this problem. Can you tell me about minimum, maximum, number of classes...? Or can you send me to my email corresponding command line and files involved in this problem?
Thanks,

Lluís

CristinaDomingo
Entrades: 6
Membre des de: dc., 08 juny 2011, 17:07

Re: Histogram fails

Entrada Autor: CristinaDomingo » dl., 20 juny 2011, 11:02

Hi Lluis,

Thanks for your answer. Actually, the error happens before I could select any layer or minimum/maximum. I can not see the Histogram window at all....
How can I help you to find the problem, then?

Histo.exe dates: 29/11/2010 13:47.
WHisto.exe dates: 21/09/2009 22.55

Thanks!

Lluís Pesquer
Entrades: 11
Membre des de: dj., 16 juny 2011, 19:03

Re: Histogram fails

Entrada Autor: Lluís Pesquer » dl., 20 juny 2011, 13:02

Hi Cristina,
I will send you a new version of Whisto.exe 08/04/2010 that I hope it could be able to solve your problem.
I will contact you for sending a new Whisto version.
Thanks!
Lluís

CristinaDomingo
Entrades: 6
Membre des de: dc., 08 juny 2011, 17:07

Re: Histogram fails

Entrada Autor: CristinaDomingo » dl., 20 juny 2011, 17:45

Hi Lluis,
Many thanks!

Cheers!

Cristina

Respon